HP

  • HPE Bios Firmware Update für Meltdown und Spectre

    Auch HPE hat begonnen die ersten BIOS Firmware Updates für Intel und AMD basierte Serversysteme auszuliefern. Dies umfasst im ersten Schritt: – ProLiant Gen10 Intel – ProLiant Gen10 AMD – ProLiant Gen9 Die Gen8 Systeme werden in kürze folgen, geplantes Datum ist aktuell der 12.01.2018. HPE hat dazu folgendes Statement veröffentlicht: https://h22208.www2.hpe.com/eginfolib/securityalerts/SCAM/Side_Channel_Analysis_Method.html Neben den eigentlichen […]

  • ESXi 6.0U3 / ESXi 6.5U1 RAMDISK FULL / Scratch Log Konfiguration wird auf Default zurückgesetzt

    Mit den aktuellen Patchen für die Versionen 6.0 U3 und 6.5 U1 hat sich ein Fehler auf den ESXi Servern eingeschlichen. Die Scratch Partition wird auf die Default Einstellungen „/scratch“ zurückgesetzt und kann nicht mehr genutzt werden. Der Fehler tritt nach jedem Neustart erneut auf. Eine Konsequenz ist, dass die root RAMDISK vollläuft und die […]

  • vSphere 6 – P440ar Controller nach ESXi Updates nicht mehr sichtbar

    Wenn DL380 Gen9 Hosts mit einem P440ar Controller mit den letzen Vmware Patches versorgt wird, ist nach dem Reboot der Controller und damit alle lokalen Laufwerke nicht mehr sichtbar! (vSphere 6) Das liegt daran, das VMware den HP-SA Treiber aktualisiert, dieser Treiber wird jedoch nicht von dem Controller unterstützt. Vor dem Reboot muss also der […]

  • P2000G3 Firmware Update Version TS251

    Steps to remove HP MSA VAAI Plug-in and associated claim-rules before installation of TS251 firmware NOTE: Failure to correctly remove the HP MSA VAAI Plug-in and associated claim rules will result in degraded performance and possible loss of access to datastores. To determine if the VAAI Plug-in is installed on an ESXi/ESX5.x host: # find […]

  • P2000G3 Firmware Update Version TS251

    Steps to remove HP MSA VAAI Plug-in and associated claim-rules before installation of TS251 firmware NOTE: Failure to correctly remove the HP MSA VAAI Plug-in and associated claim rules will result in degraded performance and possible loss of access to datastores. To determine if the VAAI Plug-in is installed on an ESXi/ESX5.x host: # find […]